DennyHarkins
Posts: 3
Joined: Wed Aug 01, 2018 6:16 pm
Occupation: Student

Physarum Polycephalum maze problems

Postby DennyHarkins » Wed Aug 01, 2018 8:01 pm

I'm an 11th grader doing the "Smarter Than Your Average Slime: Maze-solving by an Amoeboid Organism" project for school. I ordered all of the materials from the link and also made mazes for the project on transparency paper (cut out with an xacto knife, 4cm x 4cm). I poured the agar in the plates and placed the mazes about 30 minutes later after I had left the plates to cool for a while. I also put the Physarum into its own plate to grow with the oats provided as the food source. Everything was going fine until I transferred some of it to a couple of the mazes, and the mold went under the outermost side of the transparency paper mazes. I noticed that I could slide the mazes around on the agar, so I could only guess that the mazes did not adhere to the agar at all, so the mold was able to slip underneath, but I don't know what to do whether or not that is true.

Any suggestions on how I could fix the current situation or redo the project in a way that I won't have this problem again?

Thanks

[Administrator note: link to the project: https://www.sciencebuddies.org/science-fair-projects/project-ideas/Zoo_p060/zoology/slime-mold-solve-maze]

SciB
Expert
Posts: 1845
Joined: Fri Feb 01, 2013 7:00 am
Occupation: Retired molecular biologist, university researcher and teacher

Re: Physarum Polycephalum maze problems

Postby SciB » Thu Aug 02, 2018 1:34 pm

Hello Denny,

Sorry about the problem with the Physarum taking a shortcut. It sounds like the plastic sheet did not adhere tightly to the agar, which it should have done. Was the surface of the agar moist so that the plastic was held in place by capillary action? I can imagine that if the surface had dried, the plastic might leave a gap.

The other strategy I thought of is to melt the agar slightly in the microwave [you'll have to experiment with times and power settings] then place the plastic maze onto it while it is molten and allow it to solidify in place. The mold will not be able to go under it if it is fused to the agar.

Try these ideas and get back to me with the results. You've done a lot of work to get to this point only to have a problem like this appear, but science often does throw us curves like that and you just have to come up with a work-around.

Good luck!

Sybee

DennyHarkins
Posts: 3
Joined: Wed Aug 01, 2018 6:16 pm
Occupation: Student

Re: Physarum Polycephalum maze problems

Postby DennyHarkins » Mon Aug 06, 2018 5:59 pm

Thanks so much for the help!
I did what you suggested by microwaving the agar and placed the mazes back on, and they adhered to the agar! I probably would have redone everything if it wasn't for this fix.

Thanks again for the recommendation and encouragement,

Denny

SciB
Expert
Posts: 1845
Joined: Fri Feb 01, 2013 7:00 am
Occupation: Retired molecular biologist, university researcher and teacher

Re: Physarum Polycephalum maze problems

Postby SciB » Fri Aug 10, 2018 6:40 pm

Wow! That's great. My suggestion worked. I am happy you were able to proceed with your maze experiment. If you run up against any other problems or have any questions about the science, let me know. We're here to help!

Sybee

DennyHarkins
Posts: 3
Joined: Wed Aug 01, 2018 6:16 pm
Occupation: Student

Re: Physarum Polycephalum maze problems

Postby DennyHarkins » Tue Aug 21, 2018 7:43 am

Back again with another problem... After I did your recommendation, the mazes were secure on the agar, so I thought they would prevent the mold from moving past them. I put some of the mold into a few of the mazes, and yet again the mold ignored the maze and was able to get around the "walls". This time it looks like it may have gone over the maze rather than under them, which I thought they could not do because of the transparency paper surface.

Also, I noticed that all of the mold in the mazes had turned gray, while only a small bit on the outside still retained its original yellow color. I thought I only put food in once it had finished filling the maze, but should I be feeding it as it grows in the maze as well?

SciB
Expert
Posts: 1845
Joined: Fri Feb 01, 2013 7:00 am
Occupation: Retired molecular biologist, university researcher and teacher

Re: Physarum Polycephalum maze problems

Postby SciB » Wed Sep 05, 2018 5:44 pm

Sorry, I did not get a notice of your most recent post. Are you still having a problem with the slime mold taking shortcuts? You might want to check on Youtube to see if anyone has posted a video about running molds through mazes. Maybe they would have some tips on how to do it.

They do need to be fed in order to keep going but try to do it in a way that does not interfere with what you are testing. Maybe some of the other experts have more experience working with Physarum.

Let us know if we can help.

Sybee


Return to “Grades 9-12: Life, Earth, and Social Sciences”