thecreator
Posts: 1
Joined: Sun Sep 24, 2017 7:53 pm
Occupation: Student

gear motor battery car

Postby thecreator » Sun Sep 24, 2017 8:10 pm

Hi my name is Chase. I want to tell you that my motor on my car isn't working right. Me and my mom tried to figure it out ourselves but we couldn't get the motor to work. I have 4 aa batteries that are 1.5v each. I have a positive wire and a negative wire connected to the battery case. I attached that to one of my gear motors. That motor worked.

The second motor did not work when I attached two different wires from the motor to the battery case.

It only worked when I put a 9v battery on the second gear motor to power the motor.

Please tell me why it did not work with one battery case.

https://www.amazon.com/Emgreat%C2%AE-Chassis-Encoder-wheels-Battery/dp/B00GLO5SMY/ref=sr_1_1?ie=UTF8&qid=1506309004&sr=8-1&keywords=emgreat+motor+robot+car

Signed, Chase Sloan :mrgreen:

bfinio
Expert
Posts: 429
Joined: Mon Aug 12, 2013 2:41 pm
Occupation: Science Buddies Staff

Re: gear motor battery car

Postby bfinio » Mon Sep 25, 2017 10:57 am

HI thecreator,

I assume you bought the robot chassis that you linked to from Amazon? Since we don't sell that kit ourselves, we can't provide exact tech support for it. We do have our own robot kit that is similar (it uses the same motors and a 4xAA battery pack): https://store.sciencebuddies.org/educat ... s-kit.html. Some of the troubleshooting information for the projects related to that kit may be useful to you.

I can't tell just from the Amazon page what type of directions your kit came with. You should make sure you understand the difference between connecting the motors to the battery in series and in parallel. We have a project on our site that explains the difference between series and parallel circuits:

https://www.sciencebuddies.org/science- ... background

My guess is that you might have accidentally wired your motors in series instead of in parallel. For both motors to spin, they should be wired in parallel. That means that each motor's red wire should be connected to the battery pack's red wire, and each motor's black wire should be connected to the battery pack's black wire.

Hope that helps,

Ben


Return to “Grades K-5: Physical Science”